Проблема с субтитрами - intoclassics.net - форум
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
intoclassics.net - форум » Сайт » Проблемы с использованием сайта » Проблема с субтитрами
Проблема с субтитрами
vlandruДата: Пятница, 27 Март 09, 13:17 | Сообщение # 1
Группа: Проверенные
Сообщений: 31
Статус: Offline
Дело касается не использования сайта , а просто непонятной штуки с субтитрами. В "Золоте Рейна" Булеза на скриншотах - отличные русские субтитры. У меня - включаются и отключаются любые - неиецкие, английские, китайские, а русских - нет! Я посмотрел в файле тайминга с расширением idx (он открывается в блокноте) и там русских не нашёл. Но у других-то пользователей они идут! Конечно, немецких или английских, вобщем-то достаточно, пойму, да и русское либретто есть, но с русскими субами всё-таки комфортней. Но вот почему их у меня нет - непонятно!. Смотрел разными плеерами - 4 штуки - везде одинаково.

Добавлено (27 Март 09, 13:17)
---------------------------------------------
Почему так у меня вышло с субами к Вагнеру - так и не понял. Решил проблему просто "в лоб" - скачиваю субы с http://sub-opera.narod.ru/index.html и всё идёт отлично.

 
classicalДата: Суббота, 28 Март 09, 13:01 | Сообщение # 2
Admin
Группа: Администраторы
Сообщений: 953
Статус: Offline
Одинаковая ошибка во всех программах => она либо в файле, либо в Вашей системе. Точно ли у других видны русские субтитры? Если видны, то, м.б., стоит установить последний k-lite codec pack. Или не знаю. :)

Supercalifragilisticexpialidocious!!!!!
 
intoclassics.net - форум » Сайт » Проблемы с использованием сайта » Проблема с субтитрами
Страница 1 из 11
Поиск:
Доброе утро!