Проблема с аудиоплеером - intoclassics.net - форум
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
intoclassics.net - форум » Сайт » Проблемы с использованием сайта » Проблема с аудиоплеером
Проблема с аудиоплеером
nataly-mДата: Понедельник, 19 Сентябрь 11, 21:53 | Сообщение # 1
Группа: Проверенные
Сообщений: 455
Статус: Offline
Сегодня, при попытке вставить плеер в сообщение (используя тэг [audio]) - почему-то он не проигрывает мелодию. Ни на форуме, ни в чате.
Хотя делала это прежде неоднократно, и всегда все воспроизводилось. Более того, до сих пор воспроизводится ( в старых сообщениях на форуме)
Проверила корректность ссылки - все верно. Залила файл на другой сервер - все равно не работает.
Даже сверила HTML-коды в работающих и неработающем вариантах - идентичны!
В чем же дело?.. :'(
 
ЗемляДата: Понедельник, 19 Сентябрь 11, 23:51 | Сообщение # 2
Группа: Проверенные
Сообщений: 2815
Статус: Offline
Скорее всего, это политика юкоса. Где-то года полтара-два назад он сделал невозможным вставлять тут видео, кроме видео с ютуба. Теперь, значит, и до аудио дошёл. Значит, есть какой-то эксклюзивный ресурс, с которого и только с которого можно вставлять сюда аудио треки, какой-то эксклюзивный аудиоплеер, а не какой попало. Делается это, наверняка, в целях перестраховки от обвинений в участии в пиртастве пользователей. Вот такая у меня версия.
 
nataly-mДата: Понедельник, 19 Сентябрь 11, 23:59 | Сообщение # 3
Группа: Проверенные
Сообщений: 455
Статус: Offline
Да в том-то и дело, что ПРЕЖНИЕ плеерочки, вставленные в мои посты - исправно все воспроизводят. Ссылки в основном с Дившары или моего сопс-ного сайта.
А когда попыталась сегодня сделать - не работает! Хотя грузила, ес-сно, тоже на дившару и "к себе".
 
ЗемляДата: Вторник, 20 Сентябрь 11, 00:34 | Сообщение # 4
Группа: Проверенные
Сообщений: 2815
Статус: Offline
Точно так было и есть с видео. Все прежде вставленные видео ролики с других ресурсов, отличных от ютуба, работают как милденькие. До сих пор. А вот ничего нового с этих ресурсов вставить нельзя давно уже. Только с ютуба. Т.е (ещё раз): старое всё на месте и работает (воспроизводится), а новое просто не вставляется. Только ютуб. При попытках вставить что-то с народа ,с мэйла и т. д. ,выскакивает сообщение на английском: "Не поддерживается. Только ютуб.". А с аудио, похоже, ничего не выскакивает?
 
nataly-mДата: Понедельник, 24 Октябрь 11, 14:39 | Сообщение # 5
Группа: Проверенные
Сообщений: 455
Статус: Offline
На тогда срочный вопрос к Администрации: КУДА теперь потребно грузить аудиофайлы для получения ссылки вида http://any_site.com/music.mp3
То бишь, что входит в понятие any_site? help

Добавлено (24 Октябрь 11, 14:39)
---------------------------------------------
Подходит kiwi6.com ;)
Какие еще будут предложения?..


Сообщение отредактировал nataly-m - Понедельник, 24 Октябрь 11, 14:40
 
intoclassics.net - форум » Сайт » Проблемы с использованием сайта » Проблема с аудиоплеером
Страница 1 из 11
Поиск: